creadur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P. Ottlinger" <pottlin...@aiki-it.de>
Subject Re: Compiler level - change ?!
Date Sun, 03 Aug 2014 09:51:58 GMT
Hi guys,

thanks for your opinions.

Am 02.08.2014 um 19:35 schrieb Dennis Lundberg:
> I would very much like to stay on Java 5 as a minimum. Most Maven plugins
> are still on Java 5 and will be for some time. The Maven project are about
> to start enforcing the Rat check on all its 100+ subprojects. That will not
> be possible if Rat switches to require Java 6. As long as there are ASF
> projects on Java 5, Rat should also be on Java 5.

Let's stay with 1.5 for the moment and use a compiler higher than 5 for
continous integration in order to be fine.

@Sebb: thanks for mingling with Jenkins.

Cheers,
Phil


Mime
View raw message