creadur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugo Hirsch <asf-...@hugo-hirsch.de>
Subject Re: Compiler level - change ?!
Date Thu, 31 Jul 2014 08:08:05 GMT
Hi again,

On 2014-07-31 09:55, Jochen Wiedmann wrote:
> The usual discussion: AFAICT, noone actually cares for the compiler 
> level,
> as the current compilers are quite happy to process older levels. Are 
> there
> any hard reasons fpr changing?

Maybe we just need to change the Jenkins job that builds RAT to use a 
current JDK instead of 1.5 in order to prevent the current build 
breakers:
https://builds.apache.org/job/rat-jdk-1.5-maven-2/
(I don't have the right to do so after logging in to CI).

Thus we could prevent the religious discussion about the compiler level 
....

Phil

Mime
View raw message