creadur-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis Lundberg (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (RAT-119) Upgrade Maven prerequisite to 2.2.1
Date Tue, 09 Oct 2012 19:16:03 GMT

     [ https://issues.apache.org/jira/browse/RAT-119?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dennis Lundberg updated RAT-119:
--------------------------------

    Summary: Upgrade Maven prerequisite to 2.2.1  (was: Upgrade Maven prerequisite to 2.0.6)
    
> Upgrade Maven prerequisite to 2.2.1
> -----------------------------------
>
>                 Key: RAT-119
>                 URL: https://issues.apache.org/jira/browse/RAT-119
>             Project: Apache Rat
>          Issue Type: Task
>          Components: maven
>    Affects Versions: 0.8
>            Reporter: Dennis Lundberg
>            Assignee: Dennis Lundberg
>             Fix For: 0.9
>
>
> Because we use an updated version of plexus-utils in our code, we must upgrade to at
least Maven 2.0.6. That is the first version of Maven which allows you to change the version
of plexus-utils being used. Version of Maven prior to 2.0.6 always use plexus-utils:1.1.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message