couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Narepalepu, Vimal Abhishek" <VNAREPAL...@mgh.harvard.edu>
Subject Error accessing the view in couchdb 1.6.1
Date Mon, 25 Sep 2017 15:54:23 GMT
Hi,

Installed couch 1.6.1 and then tried both replication  and copy to move  the database files
from couch 1.3.0 to 1.6.1. Unable to access the views which throw out an error popup saying:

"an error occurred accessing the view"
  No response

I have tried replicating the databases using futon
Also have tried by copying the database files to /usr/local/var/lib/couchdb folder

Below are the distinct log messages noticed:

{os_process_error,{exit_status,127}}
And then repeated "OS Process Error"

Appreciate any help or guidance on this to suggest what could've gone wrong


Best,
Vimal


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message