couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joan Touzet <woh...@apache.org>
Subject Re: Latest Major Windows Update Creators...???)
Date Mon, 08 May 2017 18:29:18 GMT
Bug has been filed and will be addressed soon.

-Joan

----- Original Message -----
From: "Chris Andrews" <christopher.m.andrews@gmail.com>
To: user@couchdb.apache.org
Sent: Monday, 8 May, 2017 11:26:22 AM
Subject: Re: Latest Major Windows Update Creators...???)

I encountered this problem as well. This seems to be a permissions issue. I tried changing
the permissions and managed to get CouchDB 2 to start when I type the command, but when I
close the shell it stops. I can’t get the service running. It also shows “paused” for
me.


> On May 8, 2017, at 5:21 AM, John Le Brasseur <johnlebrasseur@gmail.com> wrote:
> 
> Hi 
> I know you don't like hearing from me but I received a notification on my Windows 10
machine to update to Creators.... something.
> I followed the links and did that.
> Takes hours.
> Upon restarting CouchDB 2.0.0.1 does not start up properly.
> When checking services, it shows the status as paused.
> 
> If I activate resume or run or stop it and run the service I get a message 'Windows could
not start(or resume) the Apache CouchDB service ...'  (No error number.)
> 
> I uninstalled completely, restarted the Windows machine, reinstalled, but the same result.
> 
> CouchDB 1.6.1 is fine.
> 
> Attached screen copies.
> 
> CouchDB 2.0.0.1 was running fine until the update.
> 
> 
> John


Mime
View raw message