couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Lehnardt <...@apache.org>
Subject Re: hardware requirements for windows version couchdb 2?
Date Thu, 24 Nov 2016 16:10:10 GMT
Good call!

Fixed: https://github.com/apache/couchdb-www/commit/4e683fbca40a21a646dd23bef2ef6a5e5b7166e0

Best
Jan
--
> On 24 Nov 2016, at 16:57, om sinchan <omsinchan123@gmail.com> wrote:
> 
> ouch, i see ...
> but please, in the download menu, windows x86 link description changed to
> x64 and and x64 can be added to the file name
> 
> 
> On Thu, Nov 24, 2016 at 10:30 PM, Nick North <north.n@gmail.com> wrote:
> 
>> CouchDB 2 on Windows is 64-bit-only, while 1.6 was 32-bit. If you are
>> running 32-bit Windows, that may be the cause of the problem.
>> 
>> Nick
>> 
>> On Thu, 24 Nov 2016 at 14:36 om sinchan <omsinchan123@gmail.com> wrote:
>> 
>>> I'm using the intel atom processor z3775 @ 1,46ghz & 2gb ram.
>>> but apparently I failed to install apache-couchdb-2.0.0.msi,
>>> generating caption "this installation package is not supported by this
>>> processor type, contact your product vendor."
>>> whereas in version 1.6 I still managed to set it up.
>>> 
>> 

-- 
Professional Support for Apache CouchDB:
https://neighbourhood.ie/couchdb-support/


Mime
View raw message