couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Volker Mische <volker.mis...@gmail.com>
Subject Re: geocouch on 11.10 with couchdb 1.2.1?
Date Fri, 01 Feb 2013 22:26:38 GMT
On 02/01/2013 01:11 PM, barbra wrote:
> Hi
> 
> I am trying to install geocouch on ubuntu 11.10 with couchdb 1.2.1 from
> source. Couchdb is running fine. But I am getting the following error, when
> I try to run the test geospatial query in the readme file :
> 
> {error":"not_found". "reason":"missing handler: _spatial"}
> 
> I did find someone else that ran into a similar problems, and it was an
> xulrunner issue: http://tinyurl.com/d4yj5u3
> 
> But it turns out that xulrunner has been removed from the mozilla ppa.
> Anyone know why? does this mean i should be avoiding 11.10 and running the
> now unsupported 11.04 or earlier if i wish to run geocouch??
> 
> thanks in advance for any help
> -barbra

Hi Barbra,

this looks like the geocouch.ini wasn't copied at the place where it can
be found. Can you please double check that?

Cheers,
  Volker



Mime
View raw message