couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Cottlehuber <...@jsonified.com>
Subject Re: serious problems w/ new install - SOLVED
Date Wed, 16 Jan 2013 14:16:05 GMT
Hi Miles,

Thanks for this weighty investigation.

The wiki pages were being updated for 1.3.x but it looks like we'll
need a separate section for each release of debian/ubuntu.

I'll add it into jira.

A+
Dave

On 16 January 2013 14:29, Miles Fidelman <mfidelman@meetinghouse.net> wrote:
> epo is 1.9, poster to this list indicated 1.8.5 was needed.  TURNS OUT THIS
> IS NOT THE CASE.
>
> After a lot of dependency hell, including building Erlang from source and
> working through some dependency issues re. wxwidgets, it turns out that the
> problem is with with the INSTRUCTIONS:
>
> - Where CouchDB 1.2.1 is concerned, the instructions in the tarball
> (INSTALL.Unix) work perfectly on Debian Squeeze.  (Note: this is with the
> less-than-latest, packaged, Erlang release).

Mime
View raw message