couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Cottlehuber <...@jsonified.com>
Subject Re: Problems installing CouchDB 1.2.0 in Ubuntu 8.04 Server (HardyHeron)
Date Wed, 12 Sep 2012 19:31:37 GMT
On 12 September 2012 20:43, Noah Slater <nslater@tumbolia.org> wrote:
> Dave,
>
> Have our INSTALL docs been updated to indicate required Autotools versions?

Hi Noah, likely not, on the other hand I'm not really sure how to tell
what we are
dependent on.

For 1.1.1, there were incompatibilities between building a release on
Snow Leopard,
and having it build on windows too. Bob ended up rolling it on a debian box.

Other than dumb testing, any bright ideas?

A+
Dave

Mime
View raw message