couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benoit Chesneau <bchesn...@gmail.com>
Subject Re: Documents disappear after being created
Date Tue, 10 Jul 2012 11:22:25 GMT
what without stale?

On Mon, Jul 9, 2012 at 8:03 PM, João Ramos <joao.sigma@gmail.com> wrote:
> Hi,
>
> I've been getting this error after I insert the first design doc in the
> database:
>
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.3126.1>] 195.200.252.206 - - PUT
> /images/_design%2Fimages_1 201
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.3663.1>] 195.200.252.206 - - GET
> /images/_design/images_1/_view/images_1?stale=ok 200
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.3664.1>] 195.200.252.206 - - PUT
> /images/_design%2Fimages_2 201
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.3662.1>] 195.200.252.206 - - GET
> /images/_design/images_2/_view/images_2?stale=ok 404
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.1606.1>] 195.200.252.206 - - PUT
> /images/_design%2Fimages_3 201
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.1604.1>] 195.200.252.206 - - GET
> /images/_design/images_3/_view/images_3?stale=ok 404
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.1602.1>] 195.200.252.206 - - PUT
> /images/_design%2Fimages_4 201
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.1603.1>] 195.200.252.206 - - GET
> /images/_design/images_4/_view/images_4?stale=ok 404
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.2769.1>] 195.200.252.206 - - PUT
> /images/_design%2Fimages_5 201
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.2770.1>] 195.200.252.206 - - GET
> /images/_design/images_5/_view/images_5?stale=ok 404
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.3659.1>] 195.200.252.206 - - PUT
> /images/_design%2Fimages_6 201
> [Fri, 06 Jul 2012 14:03:21 GMT] [info] [<0.3550.1>] 195.200.252.206 - - GET
> /images/_design/images_6/_view/images_6?stale=ok 404
>
>
> Any ideas why this is happening?
>
> Thanks.

Mime
View raw message