couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Hahn <m...@hahnca.com>
Subject Re: CouchDB 1.2 Ubuntu Binaries available somewhere?
Date Tue, 01 May 2012 16:45:00 GMT
I'm getting this error trying to install on lucid ...

dpkg: error processing
/var/cache/apt/archives/couchdb_1.2.0-1ppa0+1_i386.deb (--unpack):
 trying to overwrite '/usr/bin/couchdb', which is also in package
couchdb-bin 0:1.1.1-0ubuntu1~lucid1

Was I supposed to do some kind of uninstall first?  After I got this error
I ran

    apt-get remove couchdb

and then trying the install again I got the same error.

Can anyone help?


On Tue, May 1, 2012 at 12:40 AM, Simon Eisenmann <simon@struktur.de> wrote:

> Hi,
>
> Am 11.04.2012 03:47, schrieb Rob Crowell:
> > Wondering if anybody has created CouchDB 1.2 binaries for Ubuntu 11.10
> yet,
> > and if so, where to find them.
>
> i just created a PPA containing CouchDB 1.2 packages and dependencies.
> The packages have been compiled for Ubuntu 10.04, though they work fine
> on 12.04 just fine - so i assume 11.04 will be just fine as well.
>
> https://launchpad.net/~longsleep/+archive/couchdb
>
> To install:
>
> sudo apt-add-repository ppa:longsleep/couchdb
> sudo apt-get update
> sudo apt-get install couchdb
>
> Please let me know if there are issues.
>
> Cheers
> Simon
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message