couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhinav Lele <abhinav.l...@gmail.com>
Subject Re: Issue with views in CouchDB 1.1.1.
Date Sun, 19 Feb 2012 07:39:15 GMT
I am getting the problem when I try to access views. Other operations are
fine. On my laptop I have ubuntu, where it works fine. On the ec2 instance
I have issues. In both cases I have compiled from source code.

--
Abhinav
On Feb 19, 2012 1:04 PM, "Lauren Dahlin" <ldahlin08@simons-rock.edu> wrote:

> I also use an Ubuntu Couchdb instance. You're having these troubles, but
> you can view your database in futon on your browser on your laptop? I'm
> trying to think of what it could possibly be. If you set the whole thing up
> relatively quickly though, you are doing much better than I did.
>
> Lauren
>
> On Feb 19, 2012, at 2:27 AM, Abhinav Lele wrote:
>
>  I did a clean install, and still have the issue. However the same view
>> works on my laptop (Ubuntu 64 bit i5 intel). The amazon instance is a bit
>> slower compared to the laptop. Do I need to tweak some settings like
>> timeout, etc?
>> --
>> Abhinav
>> On Feb 19, 2012 12:00 PM, "Abhinav Lele" <abhinav.lele@gmail.com> wrote:
>>
>>
>>> It is running on a EC2 instance (32bit small instance), which has been
>>> cloned.
>>>
>>> Any specific test to run or all of them?
>>>
>>> -
>>> Abhinav
>>>
>>>
>>> On 02/19/2012 11:57 AM, Jens Alfke wrote:
>>>
>>>  On Feb 18, 2012, at 10:10 PM, Abhinav Lele wrote:
>>>>
>>>> In the couchdb logs I can see some eaccess errors, but don't know what
>>>> to make of it. Here are the logs
>>>> http://pastie.org/private/****0azztwn2cqhjdjdwsbehsq<http://pastie.org/private/**0azztwn2cqhjdjdwsbehsq>
>>>> <http://**pastie.org/private/**0azztwn2cqhjdjdwsbehsq<http://pastie.org/private/0azztwn2cqhjdjdwsbehsq>
>>>> >
>>>>
>>>> This looks like an installation error to me — I think the server is
>>>> failing to read some necessary files.
>>>> What OS is this? How did you install CouchDB?
>>>> In the Futon web UI, try running the test suite (available from the
>>>> right-hand column.)
>>>>
>>>> —Jens
>>>>
>>>>
>>>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message