couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From CGS <cgsmcml...@gmail.com>
Subject Re: Help installing CouchDB on Ubuntu
Date Sun, 30 Oct 2011 08:58:22 GMT
Ubuntu is nice, but it doesn't provide also new packages - they are all 
the time 2 versions behind. But that's tradition there. :)

Nevertheless, CouchDB 1.1.0 can be installed on CentOS 6.0. That is for 
sure if you want to take back the job. :D




On 10/29/2011 07:35 PM, Mark Hahn wrote:
>> if the next project wasn't requiring CentOS which doesn't have any CouchDB
> package.
>
> That explains a lot of your problems. Centos is famous for having
> out-of-date packages.   A year ago I tried to install couchdb on centos and
> gave up.  I switched to ubuntu and things went smoothly.
>


Mime
View raw message