couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Alfke <>
Subject Re: Unexpected response for ?open_revs=all
Date Wed, 13 Jul 2011 16:48:51 GMT

On Jul 13, 2011, at 1:03 AM, Robert Newson wrote:

> We changed the format between releases. As noted, this is not part of the public API.

Actually no one had said in this thread that open_revs isn't public API. :/
Shall I remove the references to it from the wiki (both with ‘all’ and with a revision

Going forward it might be useful to adopt a special naming convention for new parameters that
are for internal use only, like an “i_” prefix.

View raw message