couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nils Breunese <N.Breun...@vpro.nl>
Subject Re: Update CouchDB package from 0.11.2 to 1.0.2 in EPEL 5 repository
Date Wed, 20 Jul 2011 13:10:25 GMT
Benoit Chesneau wrote:

> About that, does anyone know if couchdb 1.0.2/1.0.3 works on redhat 5.4?

build-couchdb [0] says it supports RHEL 5.5. I see no reason why it wouldn't work on 5.4,
but maybe there is one. I also wouldn't know why you wouldn't update to the latest 5.x release
(5.6): security updates are cool!

Nils.

[0] https://github.com/iriscouch/build-couchdb

------------------------------------------------------------------------
 VPRO   www.vpro.nl
------------------------------------------------------------------------

Mime
View raw message