couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Hahn <m...@boutiquing.com>
Subject Re: Installing CouchDB on CentOS 5.6
Date Thu, 05 May 2011 23:38:51 GMT
Good luck with that.  I gave up trying to install couch on centos back in
Nov 2010.  The centos libraries were too old and missing too much.  I posted
on several forums for help with no answers.  I switched to ubuntu pretty
much to run couch.  The situation may be better now but I doubt it.

On Thu, May 5, 2011 at 9:30 AM, Bade Iriabho <ebade@mathbiol.org> wrote:

> I am having some issues with installing CouchDB on CentOS 5.6, can someone
> please tell me what repositories or files/dependencies, I should have
> before
> I install CouchDB 1.0.2. The EPEL repository only has version 0.11. Also is
> there a good tutorial on this somewhere on the web other tha the Couch
> Wiki?
>
> Regards,
> Bade I.
>



-- 
Mark Hahn
Website Manager
mark@boutiquing.com
949-229-1012

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message