couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nils Breunese <N.Breun...@vpro.nl>
Subject Re: Loading CouchDB to Amazon Linux AMI
Date Tue, 01 Feb 2011 10:28:58 GMT
George Burt wrote:

> It is a Centos 5 flavor, but all the instructions I find about Centos
> predate version 1.x of Couch.
>
> Does anyone have a link that might help?

The Extra Packages for Enterprise Linux (EPEL) repository [0] for EL5 has CouchDB packaged
in their repository. That package is still on 0.11.2 though, but it works just fine and is
in my opinion the easiest way to get CouchDB running on EL5 (add repository to yum configuration
> yum install couchdb > service couchdb start). I recently asked @dev about whether
0.11.x is still supported and I believe the current security fixes in 1.0.2 are being backported
to 0.11.x so the latest two lines of releases are supported. When 0.11.x support stops I guess
the EPEL maintainer could be convinced of upgrading to a supported version.

Nils.

http://fedoraproject.org/wiki/EPEL
------------------------------------------------------------------------
 VPRO   www.vpro.nl
------------------------------------------------------------------------

Mime
View raw message