couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tyler Gillies <ty...@pdxbrain.com>
Subject Re: Error installing CouchDB in Ubuntu
Date Tue, 21 Sep 2010 16:22:22 GMT
On Tue, Sep 21, 2010 at 8:55 AM, Paul Davis <paul.joseph.davis@gmail.com>wrote:

> Alexandre,
>
> Looks like your version of spidermonkey is incompatible which is odd
> as we should be compatible with everything since 1.7. Can you check
> what version of the spidermonkey lib you've got?
>
> Paul Davis
>
>
They removed spidermonkey in ubuntu 10.04, fwiw, if you don't *need* to
install from source install the release deb file from couchone.com

-- 
http://www.readwriteweb.com/about#tyler

My website: http://list.pdxbrain.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message