couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randall Leeds <randall.le...@gmail.com>
Subject Re: Deleting databases with illegal charaters after upgrade
Date Wed, 15 Sep 2010 21:45:17 GMT
Did your old installation have a db directory path ending in 0.10.0? Check
your .ini files and make sure the database directory contains the .couch
files at the top level.

If that's not the problem we can dig deeper.
>
> Hello,
> CouchDB Noob here,
>
> I originally installed coucdb 0.10.0 on ubuntu using apt-install.
> Then tried to uninstall it, then installed the latest 1.01, however all
the old databases show within futon as 0.10.0/sofa for example. I have tried
deleting using curl and futon but it prompts with an invalid db name, the db
must start with a letter.
> Has anyone encountered this? The old databases were just samples, so they
can be deleted.
>
> Thanks for reading, J
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message