Hi,

I am on a PPC Mac running  OS X 10.4.  Using MacPorts I installed all the dependencies.  I then checked out the svn trunk (this afternoon).  Following the instructions, I got a clean build.  When I ran 'make check', it showed one failure.  Here is the fragment with the failure message:

/Users/melton/project/downloads/couchdb/test/etap/121-stats-aggregates........../Users/melton/project/downloads/couchdb/test/etap/121-stats-aggregates........../Users/melton/project/downloads/couchdb/test/etap/121-stats-aggregates........../Users/melton/project/downloads/couchdb/test/etap/121-stats-aggregates........../Users/melton/project/downloads/couchdb/test/etap/121-stats-aggregates...............ok
/Users/melton/project/downloads/couchdb/test/etap/130-attachments-md5................FAILED before any test output arrived
/Users/melton/project/downloads/couchdb/test/etap/140-attachment-comp.........../Users/melton/project/downloads/couchdb/test/etap/140-attachment-comp.........../Users/melton/project/downloads/couchdb/test/etap/140-attachment-comp.........../Users/melton/project/downloads/couchdb/test/etap/140-attachment-comp.........../Users/melton/project/downloads/couchdb/test/etap/140-attachment-comp................ok
/Users/melton/project/downloads/couchdb/test/etap/150-invalid-view-seq........../Users/melton/project/downloads/couchdb/test/etap/150-invalid-view-seq........../Users/melton/project/downloads/couchdb/test/etap/150-invalid-view-seq........../Users/melton/project/downloads/couchdb/test/etap/150-invalid-view-seq...............ok
/Users/melton/project/downloads/couchdb/test/etap/160-vhosts..................../Users/melton/project/downloads/couchdb/test/etap/160-vhosts..................../Users/melton/project/downloads/couchdb/test/etap/160-vhosts.........................ok
Failed Test                               Stat Wstat Total Fail  List of Failed
-------------------------------------------------------------------------------
/Users/melton/project/downloads/couchdb/t               ??   ??  ??
Failed 1/34 test scripts. 16/509 subtests failed.
Files=34, Tests=509, 299 wallclock secs (102.73 cusr + 109.43 csys = 212.16 CPU)
Failed 1/34 test programs. 16/509 subtests failed.
make: *** [check] Error 255

I have attached the full build log and check output.

Should I be concern with this one failure?  

Mel