couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benoit Chesneau <bchesn...@gmail.com>
Subject Re: couchdb android unusable?
Date Sun, 01 Aug 2010 08:55:23 GMT
On Thu, Jul 29, 2010 at 7:08 PM, Aaron Miller <apage43@ninjawhale.com> wrote:
> You may have an old mochiweb from a previous install. Check the SD Card, in the couch/lib/couchdb/erlang/lib
folder. If there are two versions of mochiweb, delete the older one, and this should fix the
UTF-8 issue.

Indeed I had an old mochiweb release. Removing it fixed the utf8
issue, thanks! I still have a problem with the cache. But anyway I
think we need a futon designed for such device :)

> For build, I have a dump of my notes in the wiki for the launcher project on github,
but if you just want to update couchdb, you should be able to compile on anything replace
the proper files on the phone. The native bits (couch-icu-driver, couchjs) shouldn't need
to change.
>

Ok will check it

- benoit

Mime
View raw message