couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kenneth Tyler <>
Subject Re: bad utf8 character
Date Thu, 12 Aug 2010 22:23:16 GMT
sorry, i was wrong, i still have couchdb .11 on my mac

all the tests pass except reader_acl...  if i click on "run with
debugger" it just runs and runs and never stops

should i upgrade ?

everytime i try to install couch lately it bites me in the butt...
except, ironically, on windows, where install is a one-click deal ...
sooner or later i expect things will straighten out

do you thing a reinstall might fix this ?

it is not affecting all the blocks of text i need to import.. but so
far i can't figure out just which piece of the bad blocks is causing


On Thu, Aug 12, 2010 at 2:57 PM, J Chris Anderson <> wrote:
> On Aug 12, 2010, at 2:54 PM, Kenneth Tyler wrote:
>> so i tried importing some data from ms sql server2005 into couchdb 1.0.0
>> the data imports fine
>> but when i try to open custom views in futon i get a "bad utf8
>> character" message, and futon is trashed, after that it won't display
>> anything but the message and won't go to any screen but the custom
>> views screen
> this shouldn't be an issue. ...
> where is your couchdb installed too? do the tests all pass?
> if you clear cookies it should help with the futon thing
> also feel free to stop by #couchdb on for more realtime help
>> is there any way i can filter my text to get rid of whatever is
>> causing this error
>> or am i just out of luck
>> ken tyler

View raw message