couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Landon Clark <lan...@lclark.net>
Subject Re: invalid UTF-8 JSON
Date Fri, 20 Aug 2010 03:31:22 GMT
Response inline

On Thu, Aug 19, 2010 at 4:45 PM, Randall Leeds <randall.leeds@gmail.com> wrote:
> If you recently updated couch be sure you don't have an old version of
> the mochiweb libraries around anywhere.
> See for example: http://permalink.gmane.org/gmane.comp.db.couchdb.user/7780
>

Good hint. I double checked this and the only version that I have is:
...../lib/couchdb/erlang/lib/mochiweb-r113

It appears that's an ok version right?

Thanks,
Landon

Mime
View raw message