couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kenny Stone <kst...@connamara.com>
Subject Re: couchdb 1.0.0 with ubuntu 10.4
Date Fri, 16 Jul 2010 12:43:05 GMT
I think the configure '--with-js-lib' might be broken.

--
Kenny Stone
Connamara Systems, LLC


On Fri, Jul 16, 2010 at 7:38 AM, Wolfgang Egger <wolfgang.egger@sixt.de>wrote:

> Volker Mische <volker.mische@...> writes:
>
> > You shouldn't ignore that error. Have a look at the "Installing on
> > Ubuntu" wiki page [1]. What you probably need it while ./configure is:
> > ./configure --with-js-lib=/usr/lib/xulrunner-devel-1.9.2.6/lib
> > --with-js-include=/usr/lib/xulrunner-devel-1.9.2.6/include
>
> oh, yes, I have done all whats written on the page above included
> "/configure
> --with-js-lib=/usr/lib/xulrunner-devel-1.9.2.6/lib ......"
>
> but as I tried to install the packages mentioned on the wiki-page , I
> ignored
> the error-message from apt-get and avoided to install
> libmozjs-something-...
>
> > I suggest running it without installing it first. Do a "make dev" and
> > then a:
> > LD_LIBRARY_PATH=/usr/lib/xulrunner-1.9.2.6 ./utils/run
>
> ok, I will try that.
>
> > In case you have a not recently updated Ubuntu 10.4 use
> > "xulrunner-1.9.2.3" instead.
> I have recently update Ubuntu 10.4 and have checked if the path above does
> exist.
>
> Thanks a lot for your answer!
>
> Wolfgang
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message