couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Smythe <xkeita...@gmail.com>
Subject Re: Supporting Couch on RedHat
Date Tue, 29 Jun 2010 18:55:31 GMT
We had a similar issue over here. What I had to do was build a curl-7.18
RPM, and a curl-7.15-compat RPM ( For everything else that depended on it. )

That's pretty much the main kicker. I'm sure a curl-7.20 RPM would work just
fine, but just make sure you throw a compat RPM in your repository so you
don't break a ton of dependencies.

Cheers~

On Tue, Jun 29, 2010 at 11:52 AM, Wendall Cada <wendallc@83864.com> wrote:

> I think the only issue is with libcurl. I built curl-7.20.1 locally and
> compiled against those libs. 0.11.0 built fine for me then.
>
> HTH,
> Wendall
>
>
> On 06/29/2010 11:43 AM, Rob Dean wrote:
>
>> I'm arriving late on a project where there is a current proposal to use
>> CouchDB. Although this is OK from a functionality perspective, the team have
>> discovered that their RedHat EL 5.3 servers won't build CouchDb 0.11.
>>
>> However, while I'm currently awaiting access to the servers myself, has
>> any progress been made on building the RPMs for RH5 (5.3 preferably but the
>> thread at http://couchdb.markmail.org/thread/t5utbptnndkkj6sg implied 5.5
>> was possible but only if the lib refs are broken)?
>>
>> Currently this rather limits the likelihood that we can use CouchDB in
>> this
>> environment which would be a big shame. Trying to get some good news for
>> the project manager.
>> Tx,
>> Rob D.
>>
>>
>>
>>
>>
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message