couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randall Leeds <randall.le...@gmail.com>
Subject Re: Need Help Upgrading from 0.8.0 to 0.11.0
Date Mon, 31 May 2010 05:32:46 GMT
If you installed 11 from source and still have 8 from apt then maybe
/usr/bin is before /usr/local/bin in your path? :-/ seems unlikely. But
check it out. If you didn't specify --prefix on configure you'll have 11 in
/usr/local

On May 30, 2010 9:12 PM, <Steven.Prentice@nextgen.net> wrote:

Hi, I am trying to upgrade my version of couchDB from 8 to 11 on Ubuntu
9.04. my computer is telling me that I have successfully installed 11 from
source but when I run couchDB it is still saying version 0.8.0-incubating.

Heres what I have done so far...

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message