couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Goodall <matt.good...@gmail.com>
Subject Re: Installing couchdb on Ubuntu
Date Tue, 16 Mar 2010 19:05:13 GMT
On 16 March 2010 18:20, Julian Moritz <mailings@julianmoritz.de> wrote:
> Hello,
>
> I've just wanted to install couchdb on ubuntu. The problem is it wants
> me to install libmozjs-dev, but then apt removes some very important
> packages:
>
> couchdb-bin desktopcouch eclipse eclipse-jdt eclipse-pde
> eclipse-platform eclipse-plugin-cvs evolution-couchdb firefox
> firefox-3.0 firefox-3.0-gnome-support firefox-3.5
>  firefox-3.5-branding firefox-3.5-gnome-support firefox-gnome-support
> galeon gnome-core gnome-user-guide gnome-user-guide-de
> gnome-user-guide-en python-desktopcouch
>  python-desktopcouch-records python-gnome2-extras python-gtkmozembed
> serpentine ubufox ubuntu-desktop ubuntu-docs xulrunner-1.9.1
> xulrunner-1.9.1-gnome-support yelp
>
> How do I install couchdb on ubuntu without removing all those packages?

This might help, although the version in the xulrunner directory names
has changed since I wrote that.

- Matt

Mime
View raw message