couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jochen Kempf <jochenke...@gmail.com>
Subject Re: Replication not working with many documents (Futon: Replicator)
Date Thu, 10 Dec 2009 12:10:35 GMT
I figured out myself what was wrong.
As I am using Nginx with basic authentication on my remote server I had to
use the authentication credentials (which I didn't in the first trials).
Now it works!




2009/12/9 Jochen Kempf <jochenkempf@gmail.com>

> Hello,
>
> using the Futon Replicator (CouchDB 0.10.0 in both source and target db) I
> tried replicating 20 documents from the local source db to an almost empty
> remote target db and everything works fine.
>
> Now, when I try the same replication with 1000 documents the replication
> process gets stuck (the Replicator's spinner keeps on spinning and
> spinning....and simply nothing happens). Not a single document gets
> replicated!
>
> Anyone having experienced the same problem and/ or have some ideas how to
> fix this?
>
> Bye,
> Jochen.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message