couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Anderson <>
Subject Re: filters for _changes dont seem to work
Date Mon, 30 Nov 2009 17:02:57 GMT
On Sun, Nov 29, 2009 at 11:33 PM, Roger Binns <> wrote:
> Hash: SHA1
> Chris Anderson wrote:
>>> This should only have effected longpoll. I'm still trying to reproduce your bug.
> On checking my source I am using longpoll.  I tried a simple reproduction
> using curl in a shell script and the bug doesn't show up.  My real source
> also does queries for each changed item but doing that started getting silly
> in curl.  It also looks like there must be some sort of delay.

Thanks Roger and Stephen. I'll let this one sit for a couple of days
while people have a chance to try it out. If you were using longpoll
this definitely should have fixed it.

If anyone sees similar issues on trunk please add your experience to
the Jira ticket:


Chris Anderson

View raw message