couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Vigeant <>
Subject RE: Lounge issues
Date Thu, 05 Nov 2009 22:36:12 GMT

I actually just did that and it worked. Thank you!

I've run into a bunch of errors since then though, and I've slowly come to the 
sudo /etc/init.d/dumbproxy start
command. But it's not working because it says:
$Starting Lounge Dumbproxy (NGINX): start-stop-daemon: stat /usr/bin/nginx-lounge: No such
file or directory (No such file or directory)
So when I try to create the directory /usr/bin/nginx-lounge and run it again I get
$Starting Lounge Dumbproxy (NGINX): start-stop-daemon: Unable to start /usr/bin/nginx-lounge:
Permission denied (Permission denied)

Any advice here?

-----Original Message-----
From: Coffman, Timothy A [mailto:tim.coffman@Vanderbilt.Edu] 
Sent: Thursday, November 05, 2009 5:21 PM
Subject: RE: Lounge issues



I got the same message yesterday.  I solved it by creating the directory
"./rpms".  I don't know why it doesn't already exist, but creating it
allowed the build to proceed.


> RPM build errors:

>    Cannot create rpms/i386: No such file or directory

>    Could not open rpms/i386/lounge-dumb-proxy-1.0.0.i386.rpm: No such
file or directory


Later, while building, re-building, and re-buliding again, I had to
occasionally delete the temporary directory (created in /tmp) where complained that "nginx.old" was being found when it
shouldn't be.  If you hit the same problem, that worked for me.


Tim Coffman

Vanderbilt University Medical Center

(615) 936-6496


View raw message