couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rue the Ghetto <ru_ghe...@rubyghetto.com>
Subject Version 0.8 won't die
Date Sat, 05 Sep 2009 02:12:24 GMT
Hi all,
I made the dread mistake of using apt-get to install couchdb. I created a
database while in 0.8, but everything choked when I tried to replicate from
my local 0.9 version. Since then I have been trying to get to 0.9 on this
Debian Lenny instance. I have uninstalled 0.8 with apt-get remove with and
without the --purge option. I have done manual searches eliminating any
trace of couchdb from the server. I have tried installing fresh from source
stable and trunk. Each iteration of removals and installation has involved
its own unique hurdles. But without fail, as soon as I get couchdb
installed, I do a curl test:  curl "http://127.0.0.1:5984"  and get
back {"couchdb":"Welcome","version":"0.8.0-incubating"}.

Any idea why version 0.8 won't die? Is this message just a holdover from 0.8
or is it really still 0.8 after hours of effort scouring it from my server?

Appreciate any info,
Rue

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message