couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Noah Slater <>
Subject Re: Version 0.8 won't die
Date Sat, 05 Sep 2009 02:18:24 GMT
On Fri, Sep 04, 2009 at 07:12:24PM -0700, Rue the Ghetto wrote:
> I made the dread mistake of using apt-get to install couchdb.

What? Debian's CouchDB is great!*

> I created a database while in 0.8, but everything choked when I tried to
> replicate from my local 0.9 version.

You should have read this:

> Debian Lenny instance. I have uninstalled 0.8 with apt-get remove with and
> without the --purge option. I have done manual searches eliminating any
> trace of couchdb from the server. I have tried installing fresh from source
> stable and trunk. Each iteration of removals and installation has involved
> its own unique hurdles. But without fail, as soon as I get couchdb
> installed, I do a curl test:  curl ""  and get
> back {"couchdb":"Welcome","version":"0.8.0-incubating"}.

No idea.

* I may or may not be the author.


Noah Slater,

View raw message