couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Boermans <>
Subject Re: I can’t relax. I broke my couch upgrading dependencies. What might this error mean?
Date Sun, 02 Aug 2009 10:10:05 GMT
2009/8/2 Paul Joseph Davis <>:
> The idea was to remove all partial build products and start from scratch. Is
> it still not working if you re-untar?

If by re-untar you mean trashing the directory created when I
decompress apache-couchdb-0.9.1.tar.gz (which I have done by double
clicking it in the Finder) and recreating it by doing the same before

	cd apache-couchdb-0.9.1
	./configure && make && sudo make install

Then no, it’s still not working after I do that.

I did it again just now to be sure.
Then attempt to launch:

	$ sudo -i -u couchdb couchdb
	sudo: unable to change directory to  /usr/local/var/lib/couchdb: No
such file or directory
	couchdb: couchdb: is a directory

Clearly I’m doing something very basically wrong?

View raw message