couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Boermans <boerm...@gmail.com>
Subject Re: I can’t relax. I broke my couch upgrading dependencies. What might this error mean?
Date Sun, 02 Aug 2009 07:25:56 GMT
Thanks Paul

2009/8/2 Paul Davis <paul.joseph.davis@gmail.com>:
> Try 'make clean && make' in your couchdb directory to make sure
> everything gets rebuilt and relinked.

Do you mean the directory where I downloaded to and built couchdb from?

> Also, try 'nspr-config --version' to make sure it's still installed
> and ports didn't choke when upgrading or something funky.

It says:
4.8.0

Mime
View raw message