couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Lehnardt <...@apache.org>
Subject Re: SpiderMonkey library vs. Firefox 3.5
Date Wed, 05 Aug 2009 20:41:07 GMT
Hi Klaus,

On 2 Aug 2009, at 12:37, Klaus Kraft wrote:

> Hi there,
>
> I am using Ubuntu jaunty and Firefox 3.5. When installing  
> couchdb-0.9.1
> the libmozjs-dev must be installed. To install that package, Firefox
> must be uninstalled.
>
> I guess, this is a bug and has to fixed. How long does it probably
> takes, until I can use Firefox 3.5 again?

this has been fixed in CouchDB trunk yesterday. I don't think we'll  
roll the fix into the 0.9 release tree though.

Cheers
Jan
--


Mime
View raw message