couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Tarvid <tar...@ls.net>
Subject Re: Debian, how to replace the couchdb8 package by the latest 9 ?
Date Tue, 18 Aug 2009 01:21:49 GMT
I am in the same boat.

I downloaded source from erlang.org and followed the README. This machine
has been through a few builds so most of the dependencies just worked. In
the past I have had to install a number of x-dev packages where "x" is a
dependency. ./configure still complains about wxwidgets but I ignored those
complains.

erl runs and I can do simple things, I am about to build riak and then 0.9.1

Jim

On Mon, Aug 17, 2009 at 8:55 PM, <lloyd@paisite.com> wrote:

> Hi,
>
> This may be off channel, but I have a similar problem:
>
> I need to run the latest version of Erlang, R13B on my Debian Lenny system.
> When I asked how to do this on a Debian forum I was told that the only way
> was to find a backport or develop my own backport it. Otherwise I risked the
> integrity of my system.
>
> Unfortunately, I can't find a backport nor do I have either the environment
> or skills to develop a backport.
>
> Is there any other way around the barn?
>
> Many thanks,
>
> LRP
>
>
>
>
>
> Damien
>
> On Mon, Aug 17, 2009 at 8:47 PM, Jehan Bihin <squellettore@gmail.com>
> wrote:
>
> > Hi,
> >
> > On debian lenny i have installed couchdb, it's the 8.0, but reading
> > tutorials, the web book, wiki and so one it's about the 9 so all help
> given
> > is not for my version.
> >
> > In the goal to benefit the latest release of couchdb, someone have the
> > experience on debian and work with the 9, and can help me to pass 8 to 9
> ?
> >
> > Thanks by advance,
> >
> > *Jehan*
> >
>
>
>


-- 
http://ls.net
http://drupal.ls.net

The path to God starts with a simple act of kindness.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message