couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Lehnardt <>
Subject Re: Computer died while trying to load couchDB. Help!
Date Sat, 25 Apr 2009 13:02:21 GMT

On 25 Apr 2009, at 01:22, wrote:

> Hi Paul,
> Thank you! You saved my bacon.
>> This is the second time in a couple days that I've seen reports of a
>> traceback like that. The last time it had something to do with
>> Firefox.
> May be a problem with either Ubuntu updgrade or install procedure  
> for SpiderMonkey, since all worked fine prior to taking those steps.
>> The libtoolize error means you don't have a proper libtool
>> installation. You should be able to solve that with something like
>> `sudo apt-get install libtool` on the command line.
> Loaded libtool. That fixed Firefox.
> Be good to know what killed Firefox. But I'm not savvy enough to  
> figure it out.
> ./configure complained about a few other missing files, which I  
> loaded. It finally killed me with note that my version of Erlang is  
> not up-to-date. Guess this means that I have to compile Erlang from  
> source which makes me very uncomfortable. Taking off my apt-get  
> training wheels is a bit terrifying, not least because of the kinds  
> of problems I've had loading couchdb.
> But I guess this is life at the bleeding edge.

Sorry to hear about your problems and glad it worked out okay for you.

We're running a Track B Q&A session later today, feel free to drop by  
and we can assist with the installation ;)

I also updated the wiki page with more complete instructions.


View raw message