couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Deja <madocd...@gmail.com>
Subject Only getting "eacces" after port install on Mac OS X
Date Sat, 25 Apr 2009 23:36:35 GMT
Hello,

I installed CouchDB just a few minutes ago on my MacOS X 10.5 system.  
As documented in the CouchDB Wiki, I used "port" to install CouchDB.

CouchDB is started, and I can use Futon on my web browser. However, on  
all tests from the test suite and when trying to create a database, I  
get an "eacces" error message.

Probably the error is simple to solve, but I do not know how. Please  
help me. I already tried rebooting (no manual starting of CouchDB was  
required, because I installed it as a service), and I tried changing  
the owner of the CouchDB log and lib directories to "couchdb". The  
error message stays the same.

My knowledge of Unix is present, but very limited. However, if You  
tell me which commands to enter, I will do so and send You the result.

Thanks very much!
Madoc.

Mime
View raw message