couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Herald <>
Subject OpenSolaris Install question
Date Sun, 22 Mar 2009 22:51:39 GMT
I am attempting to get couchdb installed in opensolaris and have found the
existing documetnation good up to a certain point.

I have installed all the prereqs as defined here: (I am not on joyent

When i go through the configuration using the following command: ./configure
--prefix=/opt/local --with-js-include=/opt/local/spidermonkey/include
--with-erlang=/usr/lib/erlang/usr/include/ (only the erlang position is
different as I used a canned installer)

I get the following error:

checking for icu-config... no
*** The icu-config script could not be found. Make sure it is
*** in your path, and that taglib is properly installed.
*** Or see
configure: error: Library requirements (ICU) not met.

I have tried reinstalling ICU a bunch of times and several different ways
with the same results no matter.

Any help would be apprecaited.

00 jason

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message