couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinubalaji Gopal <>
Subject error running couch 0.9
Date Tue, 31 Mar 2009 02:33:29 GMT
Hi all,
  I have been trying to run couch 0.9 on RHEL 4 and I am getting
errors when trying to run the test suite. I installed spider monkey
1.7.0 and also a newer version of curl since couchdb configure script
complained that I needed curl >= 7.15.5.  I tried almost everything I
could think of - but I can't get rid of these errors!

Here is the output when I run the basic test in the test suite:
 Exception raised:

Reduce fails with the following exception:
Exception raised:

and a lot of tests are failing.

Here are the last few lines from the couch.log file.

[Tue, 31 Mar 2009 02:26:44 GMT] [error] [<0.1706.0>] ** Generic server
<0.1706.0> terminating
** Last message in was {'EXIT',<0.1704.0>,killed}
** When Server state == {file_descriptor,prim_file,{#Port<0.1112>,19}}
** Reason for termination ==
** killed

[Tue, 31 Mar 2009 02:26:44 GMT] [error] [<0.36.0>] {error_report,<0.22.0>,

[Tue, 31 Mar 2009 02:26:44 GMT] [error] [<0.1706.0>] {error_report,<0.22.0>,

Please point me to the right direction and let me know if you need any
other information.

Thank you.


In a world without fences who needs Gates?

View raw message