couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Alfke <j...@mooseyard.com>
Subject Re: Getting "unauthorized" errors replicating from jchris's twitter-client-design
Date Sun, 15 Feb 2009 18:04:19 GMT

On Feb 15, 2009, at 2:01 AM, Jan Lehnardt wrote:

> Chris has set up his instance so that we all can read, but only
> he can write to it. At the moment, replication does not fully
> work with authentication-enabled replication sources. But
> this is being worked on.

Ah, OK. This must have worked when he posted the blog entry 3 months  
ago, but broken since.

The things I'm most interested in doing with CouchDB would involve  
both replication and access control, so this is a problem for me. Do  
you have an idea when this bug will be fixed? And/or a link to the  
issue tracker? Thanks!

> The book is describing reality for when it is going to be
> released. Some things we write about might not yet work
> as described.

The things from the book actually seem to be working in my build. This  
example came from his blog.

—Jens
Mime
View raw message