couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benoit Chesneau" <bchesn...@gmail.com>
Subject Re: Problems installing on Ubuntu Feisty
Date Thu, 05 Jun 2008 06:27:05 GMT
On Tue, Jun 3, 2008 at 2:02 PM, Brad King <brking@gmail.com> wrote:
> I'm a Linux newbie so please bear with me. I'm not able to get
> SpiderMonkey installed on Ubuntu Feisty. When I try to use the package
> manager, it fails looking for the ns4-dev dependency. If I try to
> install the dependency, it wants to remove my Nautilus shell and many
> other programs first, which seems like a bad idea. If I try to install
> SpiderMonkey from source per your wiki instructions, I get an error on
> this line:
>
> JS_DIST=/usr/local/spidermonkey make -f Makefile.ref export
>
> I'm sure this is just some syntactic error on my part. I'm very close
> otherwise, as my couchdb ./configure is failing looking for
> SpiderMonkey. Thanks.
>

why don't use libmozjs-dev package ?

- benoƮt

Mime
View raw message