couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sa gu <sa_gu_sa...@yahoo.com>
Subject Re: 0.7.3 (mochi?) crashes, running on Fedora
Date Wed, 16 Apr 2008 23:06:33 GMT
ok. Am currently running on a compiled R11B-2.3 package which is definetly old. 

Will look around for a more recent rpm or just compile the source. Any guidance on the required
version (as mentioned below) is much appreciated.

Thx for the prompt response.


Oops, yes. A more recent version of Erlang.

On Apr 16, 2008, at 5:44 PM, Jan Lehnardt wrote:
>
> On Apr 16, 2008, at 22:56, Damien Katz wrote:
>> The source of the error appears to be that string:to_lower is  
>> missing. I think this means you need to upgrade to a more recent  
>> version.
>
> version of Erlang/OTP, that is, right?
>
>>
>>
>> Anyone know the minimum version requirements for mochiweb?
>>
>>


Mime
View raw message