couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason DeRose <ja...@system76.com>
Subject Re: Deb Package for 1.7.1
Date Mon, 20 Nov 2017 22:25:09 GMT
On Mon, Nov 20, 2017, at 01:27 PM, Andy Wenk wrote:
> Dave, maybe you can help out here. I thing having a .deb package is
> really important …

So I am working on 1.7.1 packages for Ubuntu 16.04, 17.04, 17.10, and
18.04 here:

https://code.launchpad.net/~jderose/+junk/couchdb-1.7.0-packaging

I'll likely propose 1.7.1 for Ubuntu 14.04 also (upgrading from the
1.5.0 package), but I'm still deciding whether that's better than just
patching the two security issues against the 1.5.0 package.

On what distribution/release are you needing Debian packages?

> Thanks and all the best
> 
> Andy
> 
> -- 
> Andy Wenk
> Hamburg - Germany
> RockIt!
> 
> GPG public key: 
> http://pgp.mit.edu/pks/lookup?op=get&search=0x45D3565377F93D29
> 
> 
> 
> > On 15. Nov 2017, at 20:44, Leonardo Lazzaro <leonardol@infobytesec.com> wrote:
> > 
> > Hi!
> > 
> > I built a .deb package for 1.7.1.
> > I'm testing it with ubuntu 14.01 and Debian stretch.
> > Which are the requirements to add the .deb to the official ppa?
> > 
> > Thanks,
> > Leonardo
> 

Mime
View raw message