couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Shorin <kxe...@gmail.com>
Subject Re: Project Fauxton Feedback
Date Fri, 14 Aug 2015 15:43:31 GMT
On Fri, Aug 14, 2015 at 6:39 PM, James Dingwall
<james.dingwall@zynstra.com> wrote:
> Alexander Shorin wrote:
>>
>> On Fri, Aug 14, 2015 at 6:26 PM, James Dingwall
>> <james.dingwall@zynstra.com> wrote:
>>>
>>> My experience of using the version of fauxton bundled in CouchDB 1.6.1
>>> (with
>>> SeaMonkey 2.33.1 in case its a browser thing...)
>>
>> You definitely should try the latest Fauxton[1] (better with 2.0[2])
>> because their codebase difference cover one year of hard work. Then
>> you need to reconsider your experience with Fauxton (:
>>
>> [1]: https://www.npmjs.com/package/fauxton
>> [2]: http://couchdb.apache.org/developer-preview/2.0/
>
>
> Can I point a newer fauxton at an older CouchDB?

AFAIK yes. With npm package you just specify URL of your CouchDB.
However, I don't guarantee that all the features will work there as it
mostly oriented on 2.0 now.

--
,,,^..^,,,

Mime
View raw message