couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joan Touzet (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (COUCHDB-1399) Rename _rev to _mvcc or _lock
Date Fri, 30 May 2014 02:05:01 GMT

     [ https://issues.apache.org/jira/browse/COUCHDB-1399?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joan Touzet updated COUCHDB-1399:
---------------------------------

    Fix Version/s:     (was: 2.0.0)

> Rename _rev to _mvcc or _lock
> -----------------------------
>
>                 Key: COUCHDB-1399
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1399
>             Project: CouchDB
>          Issue Type: Improvement
>          Components: Database Core
>    Affects Versions: 2.0.0
>            Reporter: Paul Joseph Davis
>
> We should rename the "revisions" to "lock" or "token" or some other suitably opaque term
so we stop getting people asking questions about treating them as revisions.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message