couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Klaus Trainer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (COUCHDB-1986) 04-replication-large-atts.t times out
Date Mon, 27 Jan 2014 19:44:39 GMT

    [ https://issues.apache.org/jira/browse/COUCHDB-1986?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13883176#comment-13883176
] 

Klaus Trainer commented on COUCHDB-1986:
----------------------------------------

I ran the tests in 'src/couch_replicator/test/' both against the current 1.6.x release branch
and the current master branch.  I executed those tests individually and ran the whole test
suite as well for multiple times on each branch.

Note that I've been running those tests on my notebook, which still has that spinning HDD
(maybe you remember those) and is about five years old now.

More details regarding the system configuration:

bq. Ubuntu 12.10 x86_64
bq. Linux 3.5.0-45-generic
Erlang R16B03 (erts-5.10.4) [source] [64-bit halfword] [smp:2:2] [async-threads:10] [kernel-poll:false]

> 04-replication-large-atts.t times out
> -------------------------------------
>
>                 Key: COUCHDB-1986
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1986
>             Project: CouchDB
>          Issue Type: Bug
>          Components: Replication
>    Affects Versions: 1.5.0
>            Reporter: Jan Lehnardt
>
> 04-replication-large-atts.t gets stuck around 558, sometimes a little earlier or later,
but it times out eventually, regardless of the timeout. I tried doubling and such.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message