couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirkjan Ochtman <dirk...@ochtman.nl>
Subject Re: Trying to build 1.6.0-rc.1
Date Mon, 13 Jan 2014 21:12:23 GMT
On Mon, Jan 13, 2014 at 8:08 PM, Jan Lehnardt <jan@apache.org> wrote:
> I can’t reproduce this with ./build_candidate.sh 1.6.x 1.6.0. How are

That's what I ran. I can try it again tomorrow from a clean slate, but
that shouldn't make a difference for build_candidate.sh.

I'm running Gentoo Linux, Erlang 15B03, what else do you want to know?
Have we recently gained any dependencies for this stuff (along the
lines of node, v8, etc)?

Cheers,

Dirkjan

Mime
View raw message