couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirkjan Ochtman <dirk...@ochtman.nl>
Subject Re: why pygnents >= 1.5 ?
Date Wed, 29 May 2013 12:38:47 GMT
On Wed, May 29, 2013 at 2:30 PM, Benoit Chesneau <bchesneau@gmail.com> wrote:
> Why do we need pygments >= 1.5 ? I don't see anything in our doc that
> would require it.  Also the version installed on an ubuntu LTD is 1.4.
>
> So if there are no reason I think we should decrease the requirements
> (or simply removing it).

Yeah, I don't see any reason for the 1.5 requirement, either. Looks
like Noah came up with that when he integrated the Sphinx stuff in the
build system.

Cheers,

Dirkjan

Mime
View raw message