couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benoit Chesneau <bchesn...@gmail.com>
Subject Re: why pygnents >= 1.5 ?
Date Wed, 29 May 2013 12:39:28 GMT
On Wed, May 29, 2013 at 2:30 PM, Benoit Chesneau <bchesneau@gmail.com> wrote:
> Why do we need pygments >= 1.5 ? I don't see anything in our doc that
> would require it.  Also the version installed on an ubuntu LTD is 1.4.
>
> So if there are no reason I think we should decrease the requirements
> (or simply removing it).
>
> - benoit


Ok I see that http and json lexers require 1.5. So I guess devs need
to install it manually if they are using an ubuntu 12.04 or other
releases which don't have it.

 It would be good to keep a list of dependencies versions  we need
somewhere (that a human can read) and why so we can make sure that
people can keep the minimum or patch. Thoughts?

- benoit

Mime
View raw message